What can we help you with?

What versions of Tableau does it work with?

Follow

Narratives for Tableau is supported in Tableau 10.0 and above for Tableau Server. It also works with Tableau Public and Tableau Online. Tableau Desktop is not supported at this time.

Was this article helpful?
0 out of 0 found this helpful

Comments